Kadu 0.6.5.2

Kadu 0.6.5.2 zostało wydane. W tej wersji znalazły się poprawki wykrytych błędów, między innymi poprawiono problem z ukazującą się informacją o niepoprawnym hasle podczas logowania do sieci GG. Wydano także moduły phonon_sound, nextinfo oraz moduł gg_avatars dodający obsługę awatarów w sieci GG. Tomek-k przepisał moduł Encryption tak aby korzystał z QCA2, co m.in. umożliwi umieszczenie tego modułu w repozytoriach Debiana.

Więcej informacji o wydaniu na stronie projektu

Źródło: linux.pl

Bookmark and Share

sobota, Maj 16th, 2009 at 19:24
Brak komentarzy.

Zostaw komentarz